Tip & Tech

활용팁

홈 > 회원포럼 > 활용팁
활용팁

영카트 이니시스 PHP7.1 이상 사용하시는분 확인하세요!

2 이훈 2 200 0 0

안녕하세요 


현재 PHP7.1 이상 버전에서 이니시스 결제 관련 모듈 에러가 속출하고 있습니다.


7.1 이하를 사용하시거나 이니시스 졲에 모듈을 메일로 요청하시면 여타 에러들이 사라집니다.


현재 가장 문제가 되는 부분은 결제와 취소의 xml 값 처리 문제가 있습니다.


이니시스 메일로 요청시 테스트 모듈 보내 줍니다.


일단 안정화가 좀 필요한듯 합니다.


제 서버가 마루타가 되는 느낌입니다. 


아침 9시부터 5시간 쨰 ㅠㅠ

2 Comments
2 이훈 04.04 16:24  
PHP 7.1 이상 쓰시는분 이니시스 홈페이지
Inipay50_PHP7.1 로 변경하셔서 사용하시면 됩니다.
M 한별아빠 04.04 16:52  
어쩌면 php 7.2 이상 사용하시 분들은 또 문제될지 모르겠네요.ㅠㅠ
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand