[필독] 1.8.23 이전 사용자는 반드시 패치해 주세요.

Community

커뮤니티

홈 > 회원포럼 > 커뮤니티
커뮤니티

[필독] 1.8.23 이전 사용자는 반드시 패치해 주세요.

1. 아미나빌더 1.8.23 이후 버전 사용자는 풀버전 또는 패치에 반영되어 있기 때문에 따로 패치할 필요는 없습니다.


2. 그러나 아미나빌더 1.8.23 이전 버전 사용자는 반드시 첨부파일을 다운 받아서 압축을 푼 후 /bbs 폴더 내 파일을 덮어씌워 주세요.


3. 취약점 관련 패치로 모든 사용자는 반드시 해 주셔야 합니다.ㅠㅠ


15 Comments
감사합니다.
4 홀민 08.14 00:13  
캬.......감사합니다.
9 ohana 08.14 01:26  
네~ 감사합니다.
16 하늘새는 08.14 08:06  
예,,,감사합니다.
12 도깨비 08.14 08:12  
감사합니다~!!
3 만키로군 08.14 08:30  
감사합니다. 1.8.23으로 바로 패치하는 센스!!
22 선구자 08.14 10:15  
네 감사합니다
4 올리브 08.14 12:03  
아미나 1.7.0 사용중인데 패치파일과 비교해보니
attach.php
alert_modal.php 요 2개 파일이 1.7.0 에는 없는데 걍 /bbs/에 올리면 되나요?
M 한별아빠 08.15 00:18  
없으면 안올려도 됩니다. 해당 기능 적용하기 전 버전 사용이시라 관련이 없는 내용이니...
10 다온아빠 08.14 13:34  
네~ 감사합니다.

Congratulation! You win the 35 Lucky Point!

취약점부분만 패치하려면 어느부분만 옮기면될까요?
M 한별아빠 08.15 00:18  
1. 해당 파일에 대해서 개별 수정하실 내용이 없을텐데... 그러니 그냥 파일 자체 다 올려 주면 됩니다.

2. 따로 수정한게 있다면 그건 개별적으로 파일 비교해 보시는게 빠르실 듯...
15 슈크림 08.14 18:35  
감사합니다.
감사합니다. !!
1 세경 08.17 02:23  
감사합니다

Congratulation! You win the 24 Lucky Point!

제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand