[필독] 읽고 반드시 패치해 주세요.

Community

커뮤니티

홈 > 회원포럼 > 커뮤니티
커뮤니티

[필독] 읽고 반드시 패치해 주세요.

아미나빌더 버전과 상관없이 첨부파일을 다운 받아서 압축을 푼 후 /bbs 폴더 내 파일을 덮어씌워 주세요.


취약점 관련 패치로 모든 사용자는 반드시 해 주셔야 합니다.ㅠㅠ



18 Comments
1 doremi 05.24 23:18  
파일 다운받아서 압축 풀어보니 파일 3개던데요 이거 저같은경우 3년전꺼라 그냥 적용하면
문제 생길듯한데 ㅜㅜ

현재까진 개인홈피라 문제없는듯한데
각각 어디에 쓰는 파일인지 알수있슬까요?
 언제 문제가 생길수있는지 좀 알려주심 감사할게요 
1.alert_modal.php
2.switcher.php
3.attach.php


혹시 위의 3파일 삭제해도 되나요?
삭제하면 어디에서 문제생기는가요?
M 한별아빠 05.25 01:34  
1. 수정할 필요없이 그냥 다 덮어쓰기로 넣어면 되고, 해당 파일을 삭제하면 안됩니다.

2. 게시판, 위젯, 테마, 플러그인 등에서 용도에 따라 사용하는 것이라 삭제하면 사용하시는 테마, 게시판, 플러그인 등이 정상적으로 작동하지 않을 수 있습니다.

3. 그리고 어디에 어떻게 작용하지는 이야기 힘듭니다. 수십군데에서 각각의 용도에 따라서 사용되기 때문에...ㅠㅠ
1 조선사람 06.26 13:04  
감사합니다
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand