Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

페이지 설정에서 질문입니다. - 타이틀 동영상이요.. 소리가 안나요~ 도와주세요

4 지낭 6 81


미소 BSE 샵 1.6  테마사용중 입니다.   

페이지 설정에서 타이틀 동영상에 유투브 동영상 링크를 걸고  저장을 누르면  타이틀 화면에

영상은 잘 나오나 소리가 무음으로 됩니다.  마우스 커서로 볼륨을 올려줘야 소리가 나는데요

인덱스 타이틀에 올려놓은 유튜브 동영상은 소리 이상 없이 잘 나오는데 유독 페이지 설정에서 타이틀 동영상만 이런 현상을 보입니다.

보니까 인덱스 설정에서는 사운드 on off 기능도 있던데 페이지 설정에서는 전혀 없더라구요...

어떻하면 자동적으로 소리가 나게 할수 있나요.ㅠㅠ 

176933752c44f61c9299135b1eebf99c_1523026650_8845.png
 
6 Comments
M 한별아빠 04.07 01:37  
1. 안나도록 되어 있습니다. 오히려 컨텐츠에 집중 못시켜서 불필요하고 쓸데없다고 판단되어서...ㅠㅠ

2. 필요하시다면 /assets/thema.php 파일 309라인에서 인덱스와 동일한 형태로 기본값도 설정해 주세요. 소리가 나도록...
4 지낭 04.09 09:27  
댓글내용 확인
M 한별아빠 04.09 16:54  
$is_title_video_js .= ($is_index) ? ', mute:'.$is_thema_mute.', align:"center,center"' : ', mute:true, align:"center,center"';

를 아래처럼...

$is_title_video_js .= ', mute:'.$is_thema_mute.', align:"center,center"';
4 지낭 04.09 22:25  
흑흑. .한별아빠님... 알려주신대로 바꿨는데  전혀 반응이 없습니다.(동영상이 않나와요.ㅠㅠ) 
<?php if($is_title_video) { //비디오 타이틀
$is_title_video_js = 'containment:"#titleElement", showControls:'.$is_varr_cp.', autoPlay:true, realfullscreen:false, showYTLogo:false';
$is_title_video_js .= ', mute:'.$is_thema_mute.', align:"center,center"';
$is_title_video_js .= ($is_thema_video > 1) ? ", loop:false" : ", loop:true";
$is_title_video_js .= ', startAt:0, addRaster:false, opacity:1, quality:"highres"'; //or “small”, “medium”, “large”, “hd720”, “hd1080”, “highres”
?>
이렇게 쓰는거 맞죠? ㅠ.ㅠ 다 알려주셨는데 적용을 못시키는 제가 너무 죄송합니다ㅠ.ㅠ
M 한별아빠 04.10 01:52  
/assets/thema.php 파일 107라인에 인덱스가 아닐 경우(페이지에서)에도 아래 변수 추가해 주세요.

$is_thema_mute = ($at_set['mute']) ? 'true' : 'false';

아니면 기존 수정한 것을 아래처럼 값 고정해 주셔도 되고...

$is_title_video_js .= ', mute:false, align:"center,center"';
4 지낭 04.10 02:07  
버젼 업그레이드?로 바쁘신 와중에  몸도 치료중이라는 글 본거 같은데 늦은 시간 까지 답변 달아 주셔서 정말 감사합니다.
덕분에 잘 해결 되었습니다. 아미나와 한별아빠님 덕분에 소스 1도  모르는 저 같은 초보자도 좀더 좋은 세상이 되도록 노력하게 되었습니다. 다시 한번 감사드리고 빠른 쾌유 기원하겠습니다. 감사합니다.
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand