Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

아미나빌더 1.7.24 - G5.2.9.8.1 설치 후 오류

2 박아무개 2 221

아미나빌더 1.7.24 - G5.2.9.8.1 설치 후 오류가 발생하여 문의드립니다. 


기존 폴더를 다른이름으로 바꾸고, 폴더를 새로 만든 후 아래와 같이 했는데, 메인페이지 최상단에 오류가 발생합니다. 

1. 새 폴더에 그누보드 G5.2.9.8.1 업로드 
2. 아미나빌더 1.7.24 - G5.2.9.8.1 업로드(덮어쓰기)
3. 기존 data 폴더 복사해 오기 
4. 미소베이직 4.4 적용 

메인페이지 접속하면 최상단에 아래와 같은 오류 발생합니다. 
Warning: Invalid argument supplied for foreach() in /home/hosting_users/parkjj/www/parkjj/lib/apms.lib.php on line 3442 


DB업데이트 실행해도 마찬가지 오류 발생합니다. 

그노보드 설치프로그램(/install)을 돌려봐도 마찬가지로 오류 발생합니다.

2 Comments
M 한별아빠 02.13 17:05  
패치 폴더 내 /lib 폴더를 다시 업데이트해 줘 보세요.
2 박아무개 02.13 17:16  
한별아빠님이 말씀하신대로
다시 다운로드해서 /lib 폴더만 overwrite 했고, 테마관리>메뉴설정에서 일괼저장한번 했는데,
이제 잘 됩니다, 감사드립니다.

Congratulation! You win the 29 Lucky Point!

제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand