PHP 5.2 만 지원하는 테마 및 업데이트 관련

Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

PHP 5.2 만 지원하는 테마 및 업데이트 관련

9 태영 4 97

안녕하세요, 이전에 아미나 파트너몰에서 몽트리 s008 구매했었는데요 .


1. 현재는 판매 중단 되어서 기술지원이 안되지만, 계속 사용해야 하기에 서버를 새로 세팅 하려고 합니다.


판매자분이 PHP5.2 버전에서만 정상작동 되고 지원된다고 말씀해주셨는데..

PHP5.2 에서만 지원하는 테마는 5.4 버전이나 조금 더 높은 버전에서 작동하게 하려면 다 수정해야 하는 것 인가요?


보안상으로도 안좋고, PHP 5.2 를 사용하기가 복잡해서.. 따로 버전을 해결할 수 있는 방법이 없는지 질문 드립니다.


2. 판매자 분이 설치해주신 상태로 백업만 해두어서 버전이 매우 오래 되었습니다.

판매자분께서는 그누보드 업데이트를 하지 말라고 하셨는데... 그렇다면 그냥 두어야 하는게 맞는건가요?


보안상으로 문제 생길가.. 겁이나네요 ㅠ

현재 5.2.2 버전이 설치 되어 있습니다 ..

4 Comments
2 김삿갓 07.10 02:52  
서버 백업 후 테스트 서버 구축하시고 적용 테스트 해보는게 가장 정확할꺼 같네요.. 5.2버전에서 5.4이나 문법적으로는 차이가 거의 없어서 가능하리라 생각 됩니다.
9 태영 07.10 03:07  
일단 한번 테스트라도 해보아야 겠네요 ㅎㅎ
답변 감사합니다
M 한별아빠 07.10 17:23  
5.2만 사용가능하다는 것으로 봐서 ereg() 함수 등 현재는 지원하지 않는 함수로 작업된 부분이 있는가 보네요.

만약 그렇다면 이건 전체적으로 검토해 보고, 재수정하는 수 밖에는 없을 듯...
9 태영 07.10 22:20  
아 그렇군요,, 일이 많아 지네요 ㅠㅠ
답변 감사드립니다
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand