최신버전으로 업로더하고 나서도 버전표시가 이상합니다.

Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

최신버전으로 업로더하고 나서도 버전표시가 이상합니다.

2 마이삶 7 66

안녕하세요. 답변을 찾아봐도 버전이 잘못되었다는 내용은 찾지를 못해서 질문 드립니다.

패치를 미루다가 갑자기 관리자페이 레이아웃이 깨져서 최신버전을 받아서 아래 순서대로 덮어쓰기를 했습니다.


그누풀버전 > 아미나영카트풀버전(/thema 폴더 빼고) > 테마관리 > 기본설정 DB업데이트


그런데 테마관리의 기본설정에서 버전을 보면 기존그대로 되어 있습니다.


빌더정보 © 아미나빌더 1.7.20 / 그누보드 5.2.9.6 / 영카트 5.2.9.6 버전 


업데이트가 안된건지... 무슨 문제가 있는건지 모르겠네요.



아미나빌더로 만든 다른 사이트가 있는데 패치파일만 올렸는데 버전은 정상으로 표시됩니다.

7 Comments
M 한별아빠 06.20 01:10  
그럼 그 다음 버전으로 업데이트 해 보세요. /extend/apms.extend.php 파일에서 버전 표기가 잘못되었을 수도 있으니...

Congratulation! You win the 26 Lucky Point!

2 마이삶 06.20 09:12  
답변감사합니다. 다음버전이 없고 업데이트한 버전이 현재 제일 최신버전이예요.
패치만 다시 올려도 버전이 바뀌지가 않네요.
AMINA+1.8.19+-+G5.3.2.9.1+-+YC5.3.2.9.1

보니까 예전에 해당파일 /extend/apms.extend.php 를 수정한적이 있는데 무엇때문에 수정했는지는 모르겠습니다. 어제 업데이트를 하면서 해당파일도 덮어쓰기가 되서 다운받아보니 최신버전으로 바뀌어 있습니다.
그런데 버전표시는 제가 예전에 수정한 파일로 표시가 되고 있습니다.

다른 사이트는 같은 파일로 업데이트했는데 정상표시가 됩니다.
아미나빌더 1.8.19 / 그누보드 5.3.2.9.1 / 영카트 5.3.2.9.1

기존의 파일이 뭔가 문제가 생긴게 아닌가 싶은데 덮어쓰기 해도 바뀌지가 않는걸 보면요.
기존파일에 덮어 씌우는 위의 방법말고 기존 디자인과 데이타를 그대로 유지한채 최신 업데이트 파일을
설치하여 사용할 수 있는 방법이 있을까요?
M 한별아빠 06.21 01:29  
그럼 덮어쓰기가 제대로 안된 것이니 기존 파일 지우고, 다시 올려 보세요.
2 마이삶 06.20 09:51  
한별아빠님 추가로 호스팅 내역을 확인해보니 php버전과 mysql버전이 정상으로 나오는 것과 현재 잘못나오는 것이 다릅니다.
이것이 차이가 있을까 싶어서 올려드립니다.
호스팅을 3개 받고 있는데 정상표시가 되는거 2개가 같고, 오류나는 것 하나만 다릅니다.

현재 버전표시가 잘못되고 있는 것 : PHP 5.6 MySQL 5.6
정상 버전표시가 되고 있는 것 : PHP 5.2   MySQL 5.1
M 한별아빠 06.21 01:30  
호스팅쪽에 한 번 문의해 보세요. FTP로 파일 올렸는데, 반영이 안된다고...
2 마이삶 06.21 13:13  
댓글 감사합니다. 버전을 낮추고 기존파일을 복원해 봤는데 버전은 예전 그대로예요.
혹시나 해서 용량 작은 무료호스팅을 받아서 그누와 아미나 최신버전만 설치하고 sql파일만 올려봤습니다.
이건 php버전이 5.6이예요. 최신버전이 정상적으로 표시됩니다. 호스팅문제는 아닌것 같습니다.
기존 파일에 뭔가 문제가 생긴것 같은데 홈페이지가 서비스중이라 초기화시켜서 테스트도 못하고 조금 난감한 상황이네요. 방법을 고민중입니다. 감사합니다. ^^
M 한별아빠 06.21 18:00  
이야기 드렸듯이 해당 정보는 /extend/apms.extend.php 파일 제일 상단에 있습니다. 그래서 이 파일을 따로 수정하지 않은 이상 제대로 나오지 않을 이유는 없습니다.
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand