카페24 아미나 최적 서버 환경

Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

카페24 아미나 최적 서버 환경

3 맥통 2 191

카페24 아미나 최적 서버 환경 궁금합니다.


현재 카페24 에서 서비스는 보장형 단독웹호스팅을 사용중입니다.


서버환경 : EUC-KR(PHP4, MySQL4.X) 로 운영하고 있습니다.


아미나로 바꾸기 위해서 PHP5.6으로 바꾸어야 하나요.


바꾸어야 한다면 버전은 어느 정도로 해야 할까요.


현재 phpmyadmin2.0 이 열립니다. 홈피가 만들어진지 너무 오래되었어요.


하여 이번에 아미나를 적용하려 합니다.


적용 방법 궁금합니다.


조언 부탁드려요.

2 Comments
M 한별아빠 05.21 00:50  
1. EUC-KR(PHP4, MySQL4.X)에서는 그누5 자체가 안돌아 갑니다.ㅠㅠ

2. 그누보드5는 UTF8에서 돌아가고, php 5.3 이상(이게 그누 5.4버전부터 최소일 것 입니다.), mysql 5.0 이상 등을 요구하는데, 자세한 것은 아래 글 참고해 보세요. 필요한 php 확장함수 등도 있으니...

https://sir.kr/faq/3
3 맥통 05.21 09:34  
감사합니다.
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand