Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

아미나와 호환이 가장 잘되는 php 버전은...?

17 Nari 5 76

이번에 새로 호스팅을 신청 하려고 하는데

서버로서 php와 db 가 그누에 아미나 최신 버전으로 가장 호환이 좋은 버전은

어떤것일까요..추천 바랍니다

5 Comments
3 해피정 10.10 20:58  
향후 지속가능성을 본다면 php 7.1 이상을 선택하는것이 좋을듯 싶기는 한데...
아미나와 궁합은 어떨지...

mysql 5.7.8 부터 JSON 필드를 사용할 수 있다고 하니, 참고하세요.
http://www.happyjung.com/lecture/2797
22 사과 10.10 21:09  
아미나 기준이 아닌 그누기준에서 먼저 확인해보시는게 나을꺼같네요.
현재 사용중인 php 버전은 7.2 버전인데 속도면이나 7아래버전들보단 빠릿하고좋으니 7버전으로 넘어오시는것도
나쁘지않을꺼같네요.
17 Nari 10.10 21:20  
댓글내용 확인
22 사과 10.10 22:03  
댓글내용 확인
17 Nari 10.11 03:16  
감사합니다
참고해야겠습니다
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand