Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

기본환결설정 오류!!!

1 델라 2 75

사진첨부합니다.. 

아미나 깔면 저렇게 기본환걸설정페이지만 오류메세지가 뜹니다

왜그런건가요???해결방법좀 알려주세요

지우고 다시깔아도 똑같은현상이에요

2 Comments
M 한별아빠 09.14 00:45  
음... 설치하신 아미나빌더 버전과 그누보드 몇 버전을 설치하셨는지?

최신 버전이라면 아미나빌더 1.8.2 - G5.3.1.6 / YC5.3.1.6 이기 때문에 그누보드 5.3.1.6 버전을 설치해야 합니다.

즉, 아래의 오류부분인데...

http://amina.co.kr/bbs/board.php?bo_table=free&wr_id=26845

/extend/social_login.extend.php 파일이 없다면 그누 5.3 이전버전을 설치한 것이기 때문에 바로 아미나빌더 1.8.2 버전적용하면 적으신 것과 같은 오류가 출력됩니다. 위 쿼리구문에서 EXISTS '' 부분에 빈값인 것이 아래 정의된 내용이 없어서 그런 것이라...

$g5['social_profile_table'] = G5_TABLE_PREFIX.'member_social_profiles'; // 소셜 로그인 테이블
1 델라 09.14 00:49  
아넵!!! 버젼이 안맞아그랬네요!!1늦은시간에도 답변 감사드립니다^^
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand