Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

호스팅 이전 PHP 버전 질문 드립니다!

7 태영 2 73

안녕하세요!

혹시 아미나 빌더 사이트는 php 어떤버전을 사용하고 있나요?


스**** 호스팅으로 홈페이지 하나 신규 설치하려고 하는데..


어떤버전으로 해야할지 잘 모르겠습니다 ㅠㅠ


영카드+아미나빌더+KG이니시스 설치해서 홈페이지 운영할 예정 입니다.


보통 5.2또는 5.3 으로 사용했었는데..

SIR 에서는 5.3 이상버전 하라고 하고, 이전하는 호스팅이 5.2 다음 버전이 5.6이네요.. ㅠㅠ


그리고 언어를 UTF-8 로 하는게 맞나요?

ECK였나 2가지 있어서 결정을 못하고 있습니다. ㅠㅠ

2 Comments
M 한별아빠 07.13 01:50  
언어셋은 UTF-8만 되고, php 버전은 5.3 이상이면 다 됩니다. 5.6, 7.0, 7.2 다 된다는 이야기임...
7 태영 07.13 02:16  
답변감사합니다 !!
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand