Q & A

질답게시판

홈 > 회원포럼 > 질답/버그/제안
질답/버그/제안

폰트어썸 최신버전으로바꾸려면...

13 문수정 5 104

폰트어썸을 최신버전으로바꾸려면...

어떠케 해야하나요?

사용하고싶은아이콘이 4버젼엔 없어서 5로 바꾸료합니다..

5 Comments
5 bluewolf 05.15 15:30  
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
기존 fontawesome 있던곳에 붙여넣기 하시고 원하시는 아이콘 사용하시면 됩니다.
13 문수정 05.15 15:57  
감사합니다~
M 한별아빠 05.15 16:16  
1. 4버전과 5버전은 사용법 자체도 완전히 다른데, 같이 사용이 될는지는 모르겠네요.

2. 4버전은 클래스가 fa 로 들어가고, 5버전은 fab 식으로 들어가거든요. 즉, 4버전 제거하고 5버전만 간다면 그냥 다 엎어야 하는 것이죠. 적용방식... 클래스 자체가 다르니... 참고로 수정해야 되는 것은 그냥 테마, 스킨, 관리자까지해서 A부터 Z까지 전체 다 입니다. 사용안한 곳이 없기 때문에...

3. 그런데, 사용법도 다르지만, 적용되는 로직 자체도 다르고 겹치는 부분도 있어서 4버전과 5버전이 같이 사용될지는 모르겠네요. 사용 자체를 안해 봐서...
13 문수정 05.15 16:53  
ㅋㅋ
역시 안되서.......ㅠ.ㅠ
지금 원위치로 돌리고있습니다...............
8 l2zeo 05.18 11:42  
prefix가 종전 fa에서 fas,far,fal,fab로 바뀌어서 전부 수정을..ㅠㅠ
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand