아미나빌더 1.8.15 - G5.3.2.8 / YC5.3.2.8

Download

아미나빌더 다운로드

홈 > 아미나빌더 > 다운로드
다운로드

아미나빌더 1.8.15 - G5.3.2.8 / YC5.3.2.8

Patch + G5/YC5 Patch 폴더 파일로 패치해 주세요. 그럼 그누/영카트 패치까지 한 번에 적용됩니다.


그리고 환경설정 > 메뉴설정의 그누 메뉴설정 부분이 변경되었는데, 아직 아미나에는 적용되지 않으나, 테스트는 부탁드립니다.ㅠㅠ


되도록이면 DB쪽은 무수정으로 하려고 했으나, 현재 봐서는 커뮤니티/쇼핑몰 메뉴나 현재 위치 표시, 권한설정 등과 관련해서 따로 필드 추가 등을 해야 할 듯 하네요.


■ 1.8.15 버전 패치 내역


1. G3.2.8/YC5.3.2.8 패치 반영


2. 그누 메뉴설정 보완


3. 테마관리 > 메뉴설정에서 select 너비 오류 수정


4. 주문관리에서 상태변경시 주문자에게 발송되던 메일에 상품메모 옵션 누락 오류 수정 등


21 Comments
3 anatal 03.30 10:00  
늘 감사합니다. ^^
cafe24 - UTF-8 (PHP7.0, mariadb-10.0.x) 사양에서 동작하지 않는것 같습니다. 500에러가 발생합니다. 영카트 5.3.2.8 수동 설치후 이상없이 동작하는것을 확인후, 아미나 1.8.15의 patch 폴더 업데이트하였습니다. 안돼서 재설치후 patch+yc5patch 폴더 업데이트로 진행했는데도 안되네요..
M 한별아빠 04.01 17:49  
처음설치는 풀버전으로 설치하셔야 합니다. 패치는 이전 사용버전에서 패치되는 것이라...
2 11qkr 04.07 16:05  
저도  cafe24시 full버전 업 안되네요
고수님의 조언 부탁 드립니다
=======
페이지가 작동하지 않습니다. 현재 kr114.cafe24.com에서 요청을 처리할 수 없습니다.
HTTP ERROR 500
-----------------
지금은 이전 버전 원복
=============
시놀로지 full 업데이트 성공......
M 한별아빠 04.08 02:08  
풀버전 패치는 그누 풀버전으로 올린 다음 아미나 풀버전 올려야 합니다. 아미나빌더 자체가 그누 전체 파일을 다 가지고 있는게 아니라서...
8 풀등 04.21 14:22  
감사합니다.^^
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand