Download

아미나빌더 다운로드

홈 > 아미나빌더 > 다운로드
다운로드

아미나빌더 1.7.18 - G5.2.9.3 / YC5.2.9.4

- 영카트 사용자는 Patch + YC5 Patch 폴더 내 파일로 패치하면 영카트 패치까지 한 번에 다 됩니다.


- 영카트 사용자는 패치 후 그누 루트의 orderupgrade.php 파일을 반드시 실행해 주세요.


- 그누보드 사용자도 패치를 해 주셔야 합니다.

 

■ 1.7.18 버전 주요 패치내역

 

1. YC5.2.9.4 패치 반영

 

2. 회원가입시 토큰 체크 로직 추가


- 봇 또는 자동회원가입을 막기 위해서 회원가입시에도 글/댓글과 동일하게 토큰 체크하도록 로직 변경


3. 관리자 > 회원관리의 검색필드에 여분필드 1번 추가


- 보통 봇 또는 자동가입 회원의 경우 여분필드 1번에 1 등의 값이 추가되기 때문에 이를 필터링을 위해 여분필드 1번도 검색가능하도록 함


4. 위젯 등에서 글머리 사용을 위해 $bonames 전역변수 추가


5. 상품위젯에서 기간 설정에 따른 자료추출 오류 수정


6. 상단 LNB 및 사이드바 등에서 장바구니 현황 체크 로직 개선


7. 테마 미리보기 마크업 수정 등




44 Comments
5 지니워 09.29 23:00  
감사합니다!
5 지니워 09.30 11:22  
패치적용 후 회원가입 시 '올바른 방법으로 이용해 주십시오.' 라는 alert이 뜨면서 회원가입이 되지 않습니다.
처음 아미나 설치시 1.7.17 full version으로 설치하였고 테마는 LTE테마 이용중입니다. 그 후 1.7.18 g5용 패치를 적용하였는데 위 문구가 떠서 확인해보니 register_form_update.php 파일 적용시에 나타나는 문제입니다. 수정방법이 있을까요?
M 한별아빠 09.30 15:53  
1. 우선 회원가입폼에서 Ctrl + F5 눌러 브라우저 캐시 갱신해줘 보세요. 회원가입시 사용되는 스크립트가 갱신되지 않아 그럴 수 있으니...

2. 그래도 안되면 페이지 봐야 합니다. 스크립트 에러가 있다는 것이기 때문에... 아니면 회원가입 form 등의 name 이 변경되었다던지 하는 다른 문제가 있을 수도 있고 해서 페이지를 봐야 뭐라도 체크가 될 듯...
5 지니워 09.30 16:06  
일단 캐시지워보고 테스트를 해도 동일 증상을 보이고 있습니다.

혹시 FTP접속 정보를 알려드리면 체크가 가능할까요?
M 한별아빠 09.30 16:13  
1. 우선은 FTP 말고 사이트를 봐야 합니다.

2. 그리고 회원가입폼에서 F12 눌러 개발자모드 > 콘솔에 스크립트 오류 출력되는지도 체크해 보세요.
5 지니워 09.30 16:17  
댓글내용 확인
M 한별아빠 09.30 16:25  
패치파일의 /js/jquery.register_form.js 파일이 정상적으로 업로드 되지 않았습니다. 패치 이전의 구) 파일이네요.

그러니 /js/jquery.register_form.js 파일을 다시 업로드해 줘 보세요.
5 지니워 09.30 16:34  
감사합니다!
파일 업로드시에 덮어쓰기가 되도록 세팅했었는데 제대로 되지 않았던거 같아요. 다시 업로드해서 적용되는 것 확인했습니다^^
1 소리오리 10.11 11:51  
AMINA 1.7.18 - G5.2.9.3 Full Version 는 설치가 되는데
AMINA 1.7.18 - YC5.2.9.4 Full Version 이거는 아무 반응이 없네요 접속하면 그냥 흰 바탕만 나오는데
뭐가 문제일까요? php 5.5 입니다
M 한별아빠 10.11 17:50  
영카트(YC5)는 그누보드가 아니라 sir 에서 영카트를 다운받아서 설치해 줘야 합니다.
1 김기사25 10.11 18:41  
질문01. 디자이너 프리랜서인데염^^ 아미나 빌더와 배포자료에 있는것들은 무료로 사용[제작납품용]이 가능한건가요?
질문02. 파트너몰에 있는 라이언 프리미엄 보드팩은 아미나빌더에 탑재된 스킨보다 업그레이드버전인가요? 구매해도 좋은건지?
질문03. 메인 등은 기존 Style Switcher 무시하고 강제로 디자인 해도 되는건지요?
일단 이거만 먼저 질문드립니다.
M 한별아빠 10.12 00:11  
1. 가능합니다.

2. 빌더에 탑재된 것보다는 업그레이드 버전이지만, 배포자료실에서 배포하고 있는 기본 보드와 동일형태에 디자인만 다른 것으로 알고 있습니다. 참고로 빌더 자체에 포함되어 있는 basic, gallery 보드스킨은 따로 사용하지 않습니다. 그냥 그누 원본 덮어쓰기용...ㅠㅠ

3. 네. 그냥 편하대로 하면 됩니다. 정해진 것은 없기 때문에...
3 후끈이 10.13 13:41  
sir에서 영카트를 설치한 후 아미나 AMINA 1.7.18 - YC5.2.9.4 > Full Version 을 덮어쓰면 되는 건가요??
나중에 sir에서 영카트 패치가 있을경우 sir 에서 다운받아서 패치하면 이상이 없는건가요??

Congratulation! You win the 27 Lucky Point!

M 한별아빠 10.13 15:48  
1. 네.

2. sir에서 패치가 있을 경우 따로 패치를 제공합니다. 참고로 sir 에서 제공하는 것 그대로 패치하면 아미나빌더쪽 내용이 없을 수 있으니 오류가 발생할 수 있습니다.
제목
최근 글
최근 댓글
Facebook Twitter GooglePlus KakaoStory NaverBand